Интервальное оценивание

Для интервального оценивания используем математический аппарат, более подробно о котором см., например, И.И.Елисеева и др. Эконометрика.

  1. Скопируем данные по населению РК на новый лист в ячейки B2:C24.
  2. Посчитаем коэффициенты парной регрессии, используя инструмент анализа регрессия.
  3. Вычисляем по формуле линейной регрессии приближенные значения в столбце D
  4. В ячейку J22 введем вспомогательную формулу:

=СТЬЮДРАСПОБР(0,05;20)

Здесь 20=22-2, 22 – количество значений, по которым строится модель, 2 – количество параметров в модели.

0,05=5% означает, что мы строим 95%-й доверительный интервал: 95%=100%-5%.

  1. В E3 наберите формулу для вычисления нижнего значения:

=D3-$J$22*$K$8*(1+1/22+(B3-$J$23)^2/(22*$J$24))^0,5

Немного поясню значения:

D3 – точечный прогноз

J22 – табличное значение критерия Стьюдента на уровне значимости 0,05 и числе степеней свободы 22-2=20

K8 – стандартная ошибка

1/22 – делим 1 на число значений

J23 – среднее значение по годам. Вычисляется по формуле =СРЗНАЧ(B3:B24)

J24 – дисперсия по годам. Вычисляется по формуле =ДИСП(B3:B24)

  1. В F3 наберите формулу для вычисления нижнего значения:

=D3+$J$22*$K$8*(1+1/22+(B3-$J$23)^2/(22*$J$24))^0,5

  1. Для построения прогноза добавим годы до 2030 и проведем прогноз
  2. Для визуализации расчетов построим график, используя диаграммы.
  3. В качестве самостоятельного задания выполните точечные и интервальные прогнозы для Показателей оценки эффективности… на 2017-й и 2018-й годы и сравните с предложенными в таблице.

Поделиться:
  • Добавить ВКонтакте заметку об этой странице
  • Мой Мир
  • Facebook
  • Twitter
  • LiveJournal
  • FriendFeed
  • В закладки Google
  • Google Buzz
  • Яндекс.Закладки
  • StumbleUpon
  • Technorati
  • БобрДобр
  • Memori.ru
  • МоёМесто.ru