Excel. Диаграммы, статистические функции, условное форматирование

excel31. Создать таблицу результатов экзаменационной сессии. Общий вид результата приведен на рисунке.

Порядок выполнения

  • Объединив ячейки A1:G1, введите “Результаты экзаменационной сессии”
  • Заполните ячейки A2:B7 и C2:G2
  • Заполните ячейки с оценками случайным образом. Для этого в эти ячейки необходимо ввести следующую формулу: =округл(2+3*слчис();0)
  • В ячейках G3:G7 необходимо ввести формулу для проверки условия перевода (например, в ячейке G4):

=если(и(C4>2;D4>2;E4>2);“переведен”; “непереведен”)

  • В ячейку F3 введите формулу: =СРЗНАЧ(C3:E3).

2. По среднему баллу и фамилиям построить диаграмму

excel4

Порядок выполнения

  • Выделите столбцы, содержащие фамилии и среднее значение
  • Выберите Вставка – Диаграмма
  • Ответьте на все возникшие вопросы

3. Измените таблицу

  • Добавьте два столбца, содержащие максимальное и минимальное значения
  • Округлите средние значения до сотых, используя значок изменения разрядности на панели инструментов
  • Выделите таблицу и примените Формат – Автоформат
  • Создайте диаграмму по следующим столбцам: фамилии, среднему баллу, максимальной и минимальной оценкам, приведите ее к виду, показанному на рисунке.

4. Создадим условный формат так, чтобы вместо оценки 2 было написано – Неудовлетворительно, а вместо 5 – Отлично. Для этого выделите ячейки, содержащие оценки. Выберите Формат – Ячейки – Числовые форматы – Все форматы и в поле Тип наберите

[=2]»Неудовлетворительно»;[=5]»Отлично»;Основной

нажмите Enter

5. Добавьте еще один столбик Номер студенческого билета. Пусть номер билета имеет формат «Ст. билет №» 0000-0000

Поделиться:
  • Добавить ВКонтакте заметку об этой странице
  • Мой Мир
  • Facebook
  • Twitter
  • LiveJournal
  • FriendFeed
  • В закладки Google
  • Google Buzz
  • Яндекс.Закладки
  • StumbleUpon
  • Technorati
  • БобрДобр
  • Memori.ru
  • МоёМесто.ru